CVE-2026-88928
validatedZero produced an exploit or a check.GHSA-jcp7-hvh9-8xxq ↗EUVD-2026-112614 ↗
description
PAYCOMET for WooCommerce versions earlier than 5.46 fail to authenticate certain tokenisation-related payment notifications. An unauthenticated attacker may modify payment-token data on existing orders or remove stored card entries when they can reach that notification endpoint and reference a tokenisation operation.
mitigation
Upgrade PAYCOMET for WooCommerce to version 5.46 or later. Restrict public access to the payment-notification endpoint where deployment controls permit until the update is applied.
fixed in 5.46
outcome
Check only, differential: the check fires on the vulnerable build and is silent on the patched one.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-29 06:00Zghsa: trigger signal, started the run
- 2026-10-29 06:00Zcve.org record for CVE-2026-88928
this entry in the feed
GET /api/v1/feed/CVE-2026-88928
{ "etk_id": "ETK-2026-2947", "cve_id": "CVE-2026-88928", "display_id": "CVE-2026-88928", "ghsa_id": "GHSA-jcp7-hvh9-8xxq", "euvd_id": "EUVD-2026-112614", "status": "published", "anchor_state": "anchored", "title": "PAYCOMET for WooCommerce payment notification authentication bypass", "summary": "PAYCOMET for WooCommerce versions earlier than 5.46 fail to authenticate certain tokenisation-related payment notifications. An unauthenticated attacker may modify payment-token data on existing orders or remove stored card entries when they can reach that notification endpoint and reference a tokenisation operation.", "mitigation": "Upgrade PAYCOMET for WooCommerce to version 5.46 or later. Restrict public access to the payment-notification endpoint where deployment controls permit until the update is applied.", "vendor": null, "product": "PAYCOMET for WooCommerce", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 5.36, < 5.46" ], "ecosystem": null, "fixed_versions": [ "5.46" ], "package_name": "PAYCOMET for WooCommerce", "purl": null } ], "cwes": null, "cvss_score": null, "cvss_src": null, "cvss_vector": null, "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "deterministic", "check": true, "check_confidence_basis": "differential", "exploit": false, "pipeline_minutes": 37.892991916666666, "t0_at": "2026-10-29T06:00:23.147000+00:00", "signals": { "check": { "at": "2026-10-29T08:10:01.139085+00:00", "days": 0.09002305653935185, "is_lower_bound": false, "measured_at": "2026-10-29T06:00:23.147000+00:00", "url": null }, "trigger_signal": { "at": "2026-10-29T06:00:23.147000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-29T06:00:23.147000+00:00", "url": "https://github.com/advisories/GHSA-jcp7-hvh9-8xxq" } } }
published 2026-10-29 07:32Z
last change 2026-10-29 11:16Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.