CVE-2026-82159
validatedZero produced an exploit or a check.GHSA-7m73-p97p-f9qj ↗EUVD-2026-116373 ↗
description
Dell Wyse Management Suite versions before 2609.0.0.155 are affected by a cross-site scripting weakness. An attacker with remote access and low-level product privileges may be able to cause script content to run in a user's browser.
mitigation
Upgrade Dell Wyse Management Suite to version 2609.0.0.155 or later. Limit remote access and restrict low-privilege accounts until the upgrade is complete.
fixed in 2609.0.0.155
outcome
Contextual check: a technique exists and was validated, but no deterministic check could cover this one.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-11-03 20:50Zghsa: trigger signal, started the run
- 2026-11-03 20:50Zcve.org record for CVE-2026-82159
this entry in the feed
GET /api/v1/feed/CVE-2026-82159
{ "etk_id": "ETK-2026-3429", "cve_id": "CVE-2026-82159", "display_id": "CVE-2026-82159", "ghsa_id": "GHSA-7m73-p97p-f9qj", "euvd_id": "EUVD-2026-116373", "status": "published", "anchor_state": "anchored", "title": "Cross-site scripting in Dell Wyse Management Suite", "summary": "Dell Wyse Management Suite versions before 2609.0.0.155 are affected by a cross-site scripting weakness. An attacker with remote access and low-level product privileges may be able to cause script content to run in a user's browser.", "mitigation": "Upgrade Dell Wyse Management Suite to version 2609.0.0.155 or later. Limit remote access and restrict low-privilege accounts until the upgrade is complete.", "vendor": "Dell", "product": "Wyse Management Suite", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 0, < 2609.0.0.155" ], "ecosystem": null, "fixed_versions": [ "2609.0.0.155" ], "package_name": "Wyse Management Suite", "purl": null } ], "cwes": null, "cvss_score": 8.8, "cvss_src": "cna_vendor", "cvss_vector": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H", "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "contextual", "check": true, "check_confidence_basis": "assessed", "exploit": false, "pipeline_minutes": 19.526464633333333, "t0_at": "2026-11-03T20:50:52.978000+00:00", "signals": { "check": { "at": "2026-11-05T02:17:18.924326+00:00", "days": 1.226689193587963, "is_lower_bound": false, "measured_at": "2026-11-03T20:50:52.978000+00:00", "url": null }, "trigger_signal": { "at": "2026-11-03T20:50:52.978000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-11-03T20:50:52.978000+00:00", "url": "https://github.com/advisories/GHSA-7m73-p97p-f9qj" } } }
published 2026-11-04 01:30Z
last change 2026-11-05 05:05Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.