CVE-2026-57202
waiting for further signalsZero needs more public information before it can validate it.GHSA-vrfp-mg3q-3959 ↗EUVD-2026-111345 ↗
description
Affected Asterisk and Certified Asterisk releases allow an ARI account intended to be read-only to invoke dialplan functions that can alter state, including writing files. An attacker needs valid read-only ARI credentials and access to an enabled, reachable Asterisk HTTP service.
mitigation
Upgrade Asterisk to 20.20.1, 21.12.3, 22.10.1, or 23.4.1, or upgrade Certified Asterisk to 20.7-cert11 or 22.8-cert3. Until upgraded, disable or restrict access to the Asterisk HTTP/ARI service and revoke unnecessary read-only ARI credentials.
fixed in 20.20.1, 21.12.3, 22.10.1, 23.4.1, 20.7-cert11, 22.8-cert3
outcome
Contextual, not validated: no deterministic check could cover this one, and no technique passed our review.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-27 17:58Zcve_org: trigger signal, started the run
this entry in the feed
GET /api/v1/feed/CVE-2026-57202
{ "etk_id": "ETK-2026-2795", "cve_id": "CVE-2026-57202", "display_id": "CVE-2026-57202", "ghsa_id": "GHSA-vrfp-mg3q-3959", "euvd_id": "EUVD-2026-111345", "status": "published", "anchor_state": "anchored", "title": "Read-only ARI privilege bypass in Asterisk", "summary": "Affected Asterisk and Certified Asterisk releases allow an ARI account intended to be read-only to invoke dialplan functions that can alter state, including writing files. An attacker needs valid read-only ARI credentials and access to an enabled, reachable Asterisk HTTP service.", "mitigation": "Upgrade Asterisk to 20.20.1, 21.12.3, 22.10.1, or 23.4.1, or upgrade Certified Asterisk to 20.7-cert11 or 22.8-cert3. Until upgraded, disable or restrict access to the Asterisk HTTP/ARI service and revoke unnecessary read-only ARI credentials.", "vendor": "asterisk", "product": "asterisk", "affected": [ { "affected_notes": [], "affected_ranges": [ "< 20.20.1", ">= 21.0.0-pre1, < 21.12.3", ">= 22.0.0-pre1, < 22.10.1", ">= 23.0.0-pre1, < 23.4.1" ], "ecosystem": null, "fixed_versions": [ "20.20.1", "21.12.3", "22.10.1", "23.4.1" ], "package_name": "asterisk", "purl": null }, { "affected_notes": [], "affected_ranges": [ "< 20.7-cert11", ">= 22.8-cert1-pre1, < 22.8-cert3" ], "ecosystem": null, "fixed_versions": [ "20.7-cert11", "22.8-cert3" ], "package_name": "certified-asterisk", "purl": null } ], "cwes": [ 267 ], "cvss_score": 8.1, "cvss_src": "cna_vendor", "cvss_vector": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N", "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "contextual", "check": false, "check_confidence_basis": null, "exploit": false, "pipeline_minutes": 34.999182016666666, "t0_at": "2026-10-27T17:58:46.257000+00:00", "signals": { "trigger_signal": { "at": "2026-10-27T17:58:46.257000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-27T17:58:46.257000+00:00", "url": "https://www.cve.org/CVERecord?id=CVE-2026-57202" } } }
published 2026-10-27 21:06Z
last change 2026-10-27 21:59Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.