CVE-2026-123551

validatedZero produced an exploit or a check.

GHSA-hv5h-fgcg-pwgf ↗EUVD-2026-119436 ↗

check availableZero validated a working check for it.not proven exploitableZero has a detection check, but hasn't produced a full working exploit yet.
cve.orgpublic pocExploit code has been published by someone. Source signals can also carry a PoC (Proof of Concept).kevAttacks confirmed in the real world.
OpenIdentityPlatform OpenAM >= 14.0.0, <= 16.1.3
fixed in 16.1.4
CWE-201 Insertion of Sensitive Information Into Sent Data
ETK-2026-3867Zero's internal tracking ID, independent of the CVE number., permanent identifier
pkg:maven/org.openidentityplatform.openam/openam-server-only
pkg:maven/org.openidentityplatform.openam/openam-federation-library
pkg:maven/org.openidentityplatform.openam/openam-notifications-websocket
+39mTTV
28mAI analysisAnalysis: how long the AI spent reversing this signal.
Check if you are vulnerable
timeline
0 = cve.org publication
trigger signal (cve.org) +0mcheck available+39magent stopped
0
+10min
+20min
+30min

description

OpenAM versions 14.0.0 through 16.1.3 can expose active session tokens. An unauthenticated attacker able to reach the affected legacy Liberty ID-FF functionality may obtain tokens and take over user or administrator sessions.

mitigation

Upgrade OpenAM to version 16.1.4. Until the upgrade is complete, restrict unauthenticated access to legacy Liberty ID-FF endpoints and the notification WebSocket.

fixed in 16.1.4

check
available
exploit
no
automationDeterministic: a check that runs on its own, the same request on every target. Contextual: an agentic technique that needs to be applied per target, for bugs that depend on contextual flows.
deterministic
auth requiredWhether an attacker needs an account first, based on the CVSS vector's Privileges Required.
no
EPSSEstimate of the chance this CVE is exploited in the next 30 days. Refreshed daily.
–
agent run time
28m
cve.org record, t = 0The moment cve.org publishes the CVE in full.
2026-11-08 01:37Z
Δ to public pocExploit code has been published by someone. Source signals can also carry a PoC (Proof of Concept).
–
Δ to kevAttacks confirmed in the real world.
–

outcome

Check only, differential: the check fires on the vulnerable build and is silent on the patched one.

source signals

Public signals that triggered or updated the pipeline. These are inputs for the deltas above.

  1. 2026-11-08 01:37Z
    cve_org: trigger signal, started the run

this entry in the feed

GET /api/v1/feed/CVE-2026-123551

{
  "etk_id": "ETK-2026-3867",
  "cve_id": "CVE-2026-123551",
  "display_id": "CVE-2026-123551",
  "ghsa_id": "GHSA-hv5h-fgcg-pwgf",
  "euvd_id": "EUVD-2026-119436",
  "status": "published",
  "anchor_state": "anchored",
  "title": "Unauthenticated session-token disclosure in OpenAM",
  "summary": "OpenAM versions 14.0.0 through 16.1.3 can expose active session tokens. An unauthenticated attacker able to reach the affected legacy Liberty ID-FF functionality may obtain tokens and take over user or administrator sessions.",
  "mitigation": "Upgrade OpenAM to version 16.1.4. Until the upgrade is complete, restrict unauthenticated access to legacy Liberty ID-FF endpoints and the notification WebSocket.",
  "vendor": "OpenIdentityPlatform",
  "product": "OpenAM",
  "affected": [
    {
      "affected_notes": [],
      "affected_ranges": [
        ">= 14.0.0, <= 16.1.3"
      ],
      "ecosystem": "maven",
      "fixed_versions": [
        "16.1.4"
      ],
      "package_name": "org.openidentityplatform.openam:openam-server-only",
      "purl": "pkg:maven/org.openidentityplatform.openam/openam-server-only"
    },
    {
      "affected_notes": [],
      "affected_ranges": [
        ">= 14.0.0, <= 16.1.3"
      ],
      "ecosystem": "maven",
      "fixed_versions": [
        "16.1.4"
      ],
      "package_name": "org.openidentityplatform.openam:openam-federation-library",
      "purl": "pkg:maven/org.openidentityplatform.openam/openam-federation-library"
    },
    {
      "affected_notes": [],
      "affected_ranges": [
        ">= 14.0.0, <= 16.1.3"
      ],
      "ecosystem": "maven",
      "fixed_versions": [
        "16.1.4"
      ],
      "package_name": "org.openidentityplatform.openam:openam-notifications-websocket",
      "purl": "pkg:maven/org.openidentityplatform.openam/openam-notifications-websocket"
    }
  ],
  "cwes": [
    201
  ],
  "cvss_score": 10,
  "cvss_src": "cna_vendor",
  "cvss_vector": "CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H",
  "epss_score": null,
  "epss_percentile": null,
  "epss_asof": null,
  "automation": "deterministic",
  "check": true,
  "check_confidence_basis": "differential",
  "exploit": false,
  "pipeline_minutes": 28.14357205,
  "t0_at": "2026-11-08T01:37:54.851000+00:00",
  "signals": {
    "check": {
      "at": "2026-11-08T02:16:43.299169+00:00",
      "days": 0.02694963158564815,
      "is_lower_bound": false,
      "measured_at": "2026-11-08T01:37:54.851000+00:00",
      "url": null
    },
    "trigger_signal": {
      "at": "2026-11-08T01:37:54.851000+00:00",
      "days": 0,
      "is_lower_bound": false,
      "measured_at": "2026-11-08T01:37:54.851000+00:00",
      "url": "https://www.cve.org/CVERecord?id=CVE-2026-123551"
    }
  }
}

published 2026-11-08 01:48Z
last change 2026-11-08 03:28Z

Need the technical details behind an entry?

Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.