CVE-2026-123550
waiting for further signalsZero needs more public information before it can validate it.GHSA-f9mm-fxrq-6c5v ↗EUVD-2026-119435 ↗
description
OpenAM versions earlier than 16.1.4 can fail to enforce SAML assertion signatures in the service-provider flow for ECP/PAOS and HTTP-Artifact bindings. A remote unauthenticated attacker may impersonate mapped users, including privileged accounts, when signature enforcement is disabled.
mitigation
Upgrade OpenAM to version 16.1.4 or later. Until upgraded, require signed SAML assertions and disable the affected bindings where they are not needed.
fixed in 16.1.4
outcome
Contextual, not validated: no deterministic check could cover this one, and no technique passed our review.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-11-08 01:37Zghsa: trigger signal, started the run
- 2026-11-08 01:37Zcve.org record for CVE-2026-123550
this entry in the feed
GET /api/v1/feed/CVE-2026-123550
{ "etk_id": "ETK-2026-3876", "cve_id": "CVE-2026-123550", "display_id": "CVE-2026-123550", "ghsa_id": "GHSA-f9mm-fxrq-6c5v", "euvd_id": "EUVD-2026-119435", "status": "published", "anchor_state": "anchored", "title": "OpenAM SAML assertion signature authentication bypass", "summary": "OpenAM versions earlier than 16.1.4 can fail to enforce SAML assertion signatures in the service-provider flow for ECP/PAOS and HTTP-Artifact bindings. A remote unauthenticated attacker may impersonate mapped users, including privileged accounts, when signature enforcement is disabled.", "mitigation": "Upgrade OpenAM to version 16.1.4 or later. Until upgraded, require signed SAML assertions and disable the affected bindings where they are not needed.", "vendor": "OpenIdentityPlatform", "product": "OpenAM", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 0, < 16.1.4" ], "ecosystem": null, "fixed_versions": [ "16.1.4" ], "package_name": "OpenAM", "purl": null } ], "cwes": null, "cvss_score": 9.8, "cvss_src": "cna_vendor", "cvss_vector": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H", "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "contextual", "check": false, "check_confidence_basis": null, "exploit": false, "pipeline_minutes": 58.12901005, "t0_at": "2026-11-08T01:37:54.178000+00:00", "signals": { "trigger_signal": { "at": "2026-11-08T01:37:54.178000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-11-08T01:37:54.178000+00:00", "url": "https://github.com/advisories/GHSA-f9mm-fxrq-6c5v" } } }
published 2026-11-08 03:48Z
last change 2026-11-08 08:40Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.