CVE-2026-119426
validatedZero produced an exploit or a check.GHSA-5vv2-vq4f-4f39 ↗EUVD-2026-113806 ↗
description
phpMyAdmin through 5.2.3 does not properly enforce CSRF validation for certain non-AJAX SQL requests. An attacker may cause an authenticated user to run SQL using that user's database permissions, particularly when HTTP or configuration authentication is used.
mitigation
Upgrade phpMyAdmin to a release newer than 5.2.3. Until upgraded, restrict access to the phpMyAdmin interface and avoid exposing it to untrusted users.
outcome
Check only, differential: the check fires on the vulnerable build and is silent on the patched one.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-30 11:30Zghsa: trigger signal, started the run
- 2026-10-30 11:30Zcve.org record for CVE-2026-119426
this entry in the feed
GET /api/v1/feed/CVE-2026-119426
{ "etk_id": "ETK-2026-3075", "cve_id": "CVE-2026-119426", "display_id": "CVE-2026-119426", "ghsa_id": "GHSA-5vv2-vq4f-4f39", "euvd_id": "EUVD-2026-113806", "status": "published", "anchor_state": "anchored", "title": "Cross-site request forgery in phpMyAdmin SQL requests", "summary": "phpMyAdmin through 5.2.3 does not properly enforce CSRF validation for certain non-AJAX SQL requests. An attacker may cause an authenticated user to run SQL using that user's database permissions, particularly when HTTP or configuration authentication is used.", "mitigation": "Upgrade phpMyAdmin to a release newer than 5.2.3. Until upgraded, restrict access to the phpMyAdmin interface and avoid exposing it to untrusted users.", "vendor": "phpMyAdmin", "product": "phpMyAdmin", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 0, <= 5.2.3" ], "ecosystem": null, "fixed_versions": [], "package_name": "phpMyAdmin", "purl": null } ], "cwes": null, "cvss_score": 7.5, "cvss_src": "cna_vendor", "cvss_vector": "CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H", "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "deterministic", "check": true, "check_confidence_basis": "differential", "exploit": false, "pipeline_minutes": 25.398558916666666, "t0_at": "2026-10-30T11:30:55.817000+00:00", "signals": { "check": { "at": "2026-10-30T13:15:20.058459+00:00", "days": 0.07250279466435185, "is_lower_bound": false, "measured_at": "2026-10-30T11:30:55.817000+00:00", "url": null }, "trigger_signal": { "at": "2026-10-30T11:30:55.817000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-30T11:30:55.817000+00:00", "url": "https://github.com/advisories/GHSA-5vv2-vq4f-4f39" } } }
published 2026-10-30 12:49Z
last change 2026-10-30 16:34Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.