CVE-2026-119073
validatedZero produced an exploit or a check.GHSA-mv4q-mp57-pwq7 ↗EUVD-2026-118940 ↗
description
Live Composer versions earlier than 2.1.23 are affected by stored cross-site scripting in post-listing shortcode pagination settings. An authenticated user with at least the WordPress Contributor role can cause browser-executed content to be stored and rendered.
mitigation
Upgrade Live Composer to version 2.1.23 or later. Restrict Contributor-or-higher access to trusted users until the update is complete.
fixed in 2.1.23
outcome
Upstream: a detection for this already ships elsewhere, so we didn't generate a new one. The credit goes to whoever did.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-11-07 06:00Zghsa: trigger signal, started the run
- 2026-11-07 06:00Zcve.org record for CVE-2026-119073
- 2026-11-07 08:42Z
this entry in the feed
GET /api/v1/feed/CVE-2026-119073
{ "etk_id": "ETK-2026-3812", "cve_id": "CVE-2026-119073", "display_id": "CVE-2026-119073", "ghsa_id": "GHSA-mv4q-mp57-pwq7", "euvd_id": "EUVD-2026-118940", "status": "published", "anchor_state": "anchored", "title": "Stored cross-site scripting in Live Composer", "summary": "Live Composer versions earlier than 2.1.23 are affected by stored cross-site scripting in post-listing shortcode pagination settings. An authenticated user with at least the WordPress Contributor role can cause browser-executed content to be stored and rendered.", "mitigation": "Upgrade Live Composer to version 2.1.23 or later. Restrict Contributor-or-higher access to trusted users until the update is complete.", "vendor": null, "product": "Live Composer", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 0, < 2.1.23" ], "ecosystem": null, "fixed_versions": [ "2.1.23" ], "package_name": "Live Composer", "purl": null } ], "cwes": [ 79 ], "cvss_score": 6.8, "cvss_src": "nvd", "cvss_vector": "CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H", "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "deterministic", "check": true, "check_confidence_basis": "upstream", "exploit": false, "pipeline_minutes": 0.2559507, "t0_at": "2026-11-07T06:00:26.326000+00:00", "signals": { "check": { "at": "2026-11-07T08:42:23.093173+00:00", "days": 0.11246258302083334, "is_lower_bound": false, "measured_at": "2026-11-07T06:00:26.326000+00:00", "url": null }, "trigger_signal": { "at": "2026-11-07T06:00:26.326000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-11-07T06:00:26.326000+00:00", "url": "https://github.com/advisories/GHSA-mv4q-mp57-pwq7" } } }
published 2026-11-07 08:42Z
last change 2026-11-07 21:21Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.