CVE-2026-118072
waiting for further signalsZero needs more public information before it can validate it.GHSA-h254-x8fv-6853 ↗EUVD-2026-113729 ↗
description
Fraud Prevention For WooCommerce and EDD versions before 2.3.6 allow insufficiently privileged authenticated users to add customer details to the fraud blacklist. A user with the Subscriber role or greater can potentially block legitimate customers from placing orders because the blacklist action lacks an order-management permission check.
mitigation
Upgrade Fraud Prevention For WooCommerce and EDD to version 2.3.6 or later. Until upgraded, restrict untrusted users from obtaining authenticated WordPress accounts, including Subscriber accounts.
fixed in 2.3.6
outcome
Contextual, not validated: no deterministic check could cover this one, and no technique passed our review.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-30 06:00Zghsa: trigger signal, started the run
- 2026-10-30 06:00Zcve.org record for CVE-2026-118072
this entry in the feed
GET /api/v1/feed/CVE-2026-118072
{ "etk_id": "ETK-2026-3053", "cve_id": "CVE-2026-118072", "display_id": "CVE-2026-118072", "ghsa_id": "GHSA-h254-x8fv-6853", "euvd_id": "EUVD-2026-113729", "status": "published", "anchor_state": "anchored", "title": "Authorization flaw in Fraud Prevention For WooCommerce and EDD", "summary": "Fraud Prevention For WooCommerce and EDD versions before 2.3.6 allow insufficiently privileged authenticated users to add customer details to the fraud blacklist. A user with the Subscriber role or greater can potentially block legitimate customers from placing orders because the blacklist action lacks an order-management permission check.", "mitigation": "Upgrade Fraud Prevention For WooCommerce and EDD to version 2.3.6 or later. Until upgraded, restrict untrusted users from obtaining authenticated WordPress accounts, including Subscriber accounts.", "vendor": null, "product": "Fraud Prevention For WooCommerce and EDD", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 0, < 2.3.6" ], "ecosystem": null, "fixed_versions": [ "2.3.6" ], "package_name": "Fraud Prevention For WooCommerce and EDD", "purl": null } ], "cwes": null, "cvss_score": null, "cvss_src": null, "cvss_vector": null, "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "contextual", "check": false, "check_confidence_basis": null, "exploit": false, "pipeline_minutes": 25.350259083333334, "t0_at": "2026-10-30T06:00:23.873000+00:00", "signals": { "trigger_signal": { "at": "2026-10-30T06:00:23.873000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-30T06:00:23.873000+00:00", "url": "https://github.com/advisories/GHSA-h254-x8fv-6853" } } }
published 2026-10-30 07:40Z
last change 2026-10-30 09:30Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.