CVE-2026-118071
validatedZero produced an exploit or a check.GHSA-f3rx-q599-wf5g ↗EUVD-2026-113728 ↗
description
Joinchat WordPress plugin versions earlier than 6.4.2 can render unsafe button-block message content. A user with Author-level access or higher can cause script execution in the browsers of people viewing an affected post, including administrators.
mitigation
Upgrade Joinchat to version 6.4.2 or later. Until the update is applied, restrict untrusted users from creating or editing posts with Joinchat button blocks.
fixed in 6.4.2
outcome
Check only, differential: the check fires on the vulnerable build and is silent on the patched one.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-30 06:00Zghsa: trigger signal, started the run
- 2026-10-30 06:00Zcve.org record for CVE-2026-118071
this entry in the feed
GET /api/v1/feed/CVE-2026-118071
{ "etk_id": "ETK-2026-3052", "cve_id": "CVE-2026-118071", "display_id": "CVE-2026-118071", "ghsa_id": "GHSA-f3rx-q599-wf5g", "euvd_id": "EUVD-2026-113728", "status": "published", "anchor_state": "anchored", "title": "Stored cross-site scripting in Joinchat button block", "summary": "Joinchat WordPress plugin versions earlier than 6.4.2 can render unsafe button-block message content. A user with Author-level access or higher can cause script execution in the browsers of people viewing an affected post, including administrators.", "mitigation": "Upgrade Joinchat to version 6.4.2 or later. Until the update is applied, restrict untrusted users from creating or editing posts with Joinchat button blocks.", "vendor": null, "product": "Joinchat", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 6.3.2, < 6.4.2" ], "ecosystem": null, "fixed_versions": [ "6.4.2" ], "package_name": "Joinchat", "purl": null } ], "cwes": null, "cvss_score": null, "cvss_src": null, "cvss_vector": null, "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "deterministic", "check": true, "check_confidence_basis": "differential", "exploit": false, "pipeline_minutes": 18.224920233333332, "t0_at": "2026-10-30T06:00:23.702000+00:00", "signals": { "check": { "at": "2026-10-30T07:58:28.997909+00:00", "days": 0.0820057396875, "is_lower_bound": false, "measured_at": "2026-10-30T06:00:23.702000+00:00", "url": null }, "trigger_signal": { "at": "2026-10-30T06:00:23.702000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-30T06:00:23.702000+00:00", "url": "https://github.com/advisories/GHSA-f3rx-q599-wf5g" } } }
published 2026-10-30 07:40Z
last change 2026-10-30 10:03Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.