CVE-2026-113813
validatedZero produced an exploit or a check.GHSA-pp3q-4jh2-gvr2 ↗EUVD-2026-111728 ↗
description
PayPlug for WooCommerce (Official) versions before 3.1.1 expose unauthenticated AJAX operations without adequate authorization checks. An unauthenticated attacker may view, alter, or permanently remove WooCommerce orders on an affected site; the site must have a vulnerable plugin version installed and the relevant AJAX endpoints reachable.
mitigation
Upgrade PayPlug for WooCommerce (Official) to version 3.1.1 or later. Until upgraded, restrict access to affected AJAX endpoints where feasible.
fixed in 3.1.1
outcome
Check only, differential: the check fires on the vulnerable build and is silent on the patched one.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-28 06:00Zghsa: trigger signal, started the run
- 2026-10-28 06:00Zcve.org record for CVE-2026-113813
this entry in the feed
GET /api/v1/feed/CVE-2026-113813
{ "etk_id": "ETK-2026-2839", "cve_id": "CVE-2026-113813", "display_id": "CVE-2026-113813", "ghsa_id": "GHSA-pp3q-4jh2-gvr2", "euvd_id": "EUVD-2026-111728", "status": "published", "anchor_state": "anchored", "title": "Missing authorization checks in PayPlug for WooCommerce", "summary": "PayPlug for WooCommerce (Official) versions before 3.1.1 expose unauthenticated AJAX operations without adequate authorization checks. An unauthenticated attacker may view, alter, or permanently remove WooCommerce orders on an affected site; the site must have a vulnerable plugin version installed and the relevant AJAX endpoints reachable.", "mitigation": "Upgrade PayPlug for WooCommerce (Official) to version 3.1.1 or later. Until upgraded, restrict access to affected AJAX endpoints where feasible.", "vendor": null, "product": "PayPlug for WooCommerce (Official)", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 2.8.0, < 3.1.1" ], "ecosystem": null, "fixed_versions": [ "3.1.1" ], "package_name": "PayPlug for WooCommerce (Official)", "purl": null } ], "cwes": null, "cvss_score": null, "cvss_src": null, "cvss_vector": null, "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "deterministic", "check": true, "check_confidence_basis": "differential", "exploit": false, "pipeline_minutes": 21.2940816, "t0_at": "2026-10-28T06:00:26.467000+00:00", "signals": { "check": { "at": "2026-10-28T07:40:24.462122+00:00", "days": 0.06942123983796296, "is_lower_bound": false, "measured_at": "2026-10-28T06:00:26.467000+00:00", "url": null }, "trigger_signal": { "at": "2026-10-28T06:00:26.467000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-28T06:00:26.467000+00:00", "url": "https://github.com/advisories/GHSA-pp3q-4jh2-gvr2" } } }
published 2026-10-28 07:19Z
last change 2026-10-28 10:39Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.