CVE-2026-111850
validatedZero produced an exploit or a check.GHSA-xvf7-fpqf-gg88 ↗EUVD-2026-112070 ↗
description
BuddyPress versions through 14.5.2 are affected by an SQL injection vulnerability. An attacker with an authenticated account may be able to interfere with database queries; the available evidence indicates that prior account access is required.
mitigation
Upgrade BuddyPress to a release newer than 14.5.2 after confirming the vendor's fixed version. Until then, restrict untrusted user registration and review permissions for low-privilege accounts.
outcome
Upstream: a detection for this already ships elsewhere, so we didn't generate a new one. The credit goes to whoever did.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-28 13:00Zghsa: trigger signal, started the run
- 2026-10-28 13:00Zcve.org record for CVE-2026-111850
- 2026-10-28 15:36Z
this entry in the feed
GET /api/v1/feed/CVE-2026-111850
{ "etk_id": "ETK-2026-2881", "cve_id": "CVE-2026-111850", "display_id": "CVE-2026-111850", "ghsa_id": "GHSA-xvf7-fpqf-gg88", "euvd_id": "EUVD-2026-112070", "status": "published", "anchor_state": "anchored", "title": "SQL injection in BuddyPress", "summary": "BuddyPress versions through 14.5.2 are affected by an SQL injection vulnerability. An attacker with an authenticated account may be able to interfere with database queries; the available evidence indicates that prior account access is required.", "mitigation": "Upgrade BuddyPress to a release newer than 14.5.2 after confirming the vendor's fixed version. Until then, restrict untrusted user registration and review permissions for low-privilege accounts.", "vendor": "BuddyPress", "product": "BuddyPress", "affected": [ { "affected_notes": [], "affected_ranges": [ ">= 0, <= 14.5.2" ], "ecosystem": null, "fixed_versions": [], "package_name": "buddypress", "purl": null } ], "cwes": null, "cvss_score": 8.5, "cvss_src": "cna_vendor", "cvss_vector": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L", "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "deterministic", "check": true, "check_confidence_basis": "upstream", "exploit": false, "pipeline_minutes": 0.0119412, "t0_at": "2026-10-28T13:00:27.940000+00:00", "signals": { "check": { "at": "2026-10-28T15:36:36.790345+00:00", "days": 0.10843576788194445, "is_lower_bound": false, "measured_at": "2026-10-28T13:00:27.940000+00:00", "url": null }, "trigger_signal": { "at": "2026-10-28T13:00:27.940000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-28T13:00:27.940000+00:00", "url": "https://github.com/advisories/GHSA-xvf7-fpqf-gg88" } } }
published 2026-10-28 15:36Z
last change 2026-10-28 19:07Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.