CVE-2026-104447
validatedZero produced an exploit or a check.GHSA-g4cv-jj47-pfj7 ↗EUVD-2026-91458 ↗
description
YesWiki versions through 4.6.6 allow the autoupdate action to delete installed extensions without CSRF validation. An attacker can induce deletion of an extension and disrupt site functions if a logged-in administrator follows a malicious link.
mitigation
Upgrade the composer package yeswiki/yeswiki to version 4.6.7. Until upgraded, restrict administrator access to the autoupdate page and avoid following untrusted links while authenticated.
fixed in 4.6.7
outcome
Check only, differential: the check fires on the vulnerable build and is silent on the patched one.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-02 11:38Zghsa: trigger signal, started the run
- 2026-10-02 11:38Zcve.org record for CVE-2026-104447
this entry in the feed
GET /api/v1/feed/CVE-2026-104447
{ "etk_id": "ETK-2026-2819", "cve_id": "CVE-2026-104447", "display_id": "CVE-2026-104447", "ghsa_id": "GHSA-g4cv-jj47-pfj7", "euvd_id": "EUVD-2026-91458", "status": "published", "anchor_state": "anchored", "title": "Cross-site request forgery in YesWiki autoupdate package deletion", "summary": "YesWiki versions through 4.6.6 allow the autoupdate action to delete installed extensions without CSRF validation. An attacker can induce deletion of an extension and disrupt site functions if a logged-in administrator follows a malicious link.", "mitigation": "Upgrade the composer package `yeswiki/yeswiki` to version 4.6.7. Until upgraded, restrict administrator access to the autoupdate page and avoid following untrusted links while authenticated.", "vendor": "composer", "product": "composer:yeswiki/yeswiki", "affected": [ { "affected_notes": [], "affected_ranges": [ "<= 4.6.6" ], "ecosystem": "composer", "fixed_versions": [ "4.6.7" ], "package_name": "yeswiki/yeswiki", "purl": "pkg:composer/yeswiki/yeswiki" } ], "cwes": [ 352 ], "cvss_score": 7.1, "cvss_src": "cna_vendor", "cvss_vector": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H", "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "deterministic", "check": true, "check_confidence_basis": "differential", "exploit": false, "pipeline_minutes": 20.44622955, "t0_at": "2026-10-02T11:38:20.382000+00:00", "signals": { "check": { "at": "2026-10-28T01:35:49.518167+00:00", "days": 25.581587224155093, "is_lower_bound": false, "measured_at": "2026-10-02T11:38:20.382000+00:00", "url": null }, "trigger_signal": { "at": "2026-10-02T11:38:20.382000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-02T11:38:20.382000+00:00", "url": "https://github.com/YesWiki/yeswiki/security/advisories/GHSA-jp5c-grgj-624x" } } }
published 2026-10-28 01:15Z
last change 2026-10-28 04:36Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.