CVE-2026-104443
waiting for further signalsZero needs more public information before it can validate it.GHSA-9j7h-ccj2-jxv6 ↗EUVD-2026-91454 ↗
description
YesWiki before 4.6.7 does not reliably enforce ownership restrictions when authenticated users modify semantic triples through its API. A low-privilege account can alter or remove protected metadata, including administrator-group membership, potentially preventing administrators from accessing protected functions.
mitigation
Upgrade composer package yeswiki/yeswiki to version 4.6.7 or later. Until upgraded, restrict access to the triples API to trusted administrators or disable it where possible.
fixed in 4.6.7
outcome
Contextual, not validated: no deterministic check could cover this one, and no technique passed our review.
source signals
Public signals that triggered or updated the pipeline. These are inputs for the deltas above.
- 2026-10-02 11:38Zghsa: trigger signal, started the run
- 2026-10-02 11:38Zpublic poc, published 2026-09-01 19:03Z
- 2026-10-02 11:38Zcve.org record for CVE-2026-104443
this entry in the feed
GET /api/v1/feed/CVE-2026-104443
{ "etk_id": "ETK-2026-2810", "cve_id": "CVE-2026-104443", "display_id": "CVE-2026-104443", "ghsa_id": "GHSA-9j7h-ccj2-jxv6", "euvd_id": "EUVD-2026-91454", "status": "published", "anchor_state": "anchored", "title": "Authorization bypass in YesWiki triples API", "summary": "YesWiki before 4.6.7 does not reliably enforce ownership restrictions when authenticated users modify semantic triples through its API. A low-privilege account can alter or remove protected metadata, including administrator-group membership, potentially preventing administrators from accessing protected functions.", "mitigation": "Upgrade composer package `yeswiki/yeswiki` to version 4.6.7 or later. Until upgraded, restrict access to the triples API to trusted administrators or disable it where possible.", "vendor": "composer", "product": "composer:yeswiki/yeswiki", "affected": [ { "affected_notes": [], "affected_ranges": [ "<= 4.6.6" ], "ecosystem": "composer", "fixed_versions": [ "4.6.7" ], "package_name": "yeswiki/yeswiki", "purl": "pkg:composer/yeswiki/yeswiki" } ], "cwes": [ 863 ], "cvss_score": 8.1, "cvss_src": "cna_vendor", "cvss_vector": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H", "epss_score": null, "epss_percentile": null, "epss_asof": null, "automation": "contextual", "check": false, "check_confidence_basis": null, "exploit": false, "pipeline_minutes": 21.485690633333334, "t0_at": "2026-10-02T11:38:17.722000+00:00", "signals": { "public_poc": { "at": "2026-09-01T19:03:16+00:00", "days": -30.690992152777778, "is_lower_bound": false, "measured_at": "2026-10-02T11:38:17.722000+00:00", "url": "https://github.com/YesWiki/yeswiki/security/advisories/GHSA-9j7h-ccj2-jxv6" }, "trigger_signal": { "at": "2026-10-02T11:38:17.722000+00:00", "days": 0, "is_lower_bound": false, "measured_at": "2026-10-02T11:38:17.722000+00:00", "url": "https://github.com/YesWiki/yeswiki/security/advisories/GHSA-9j7h-ccj2-jxv6" } } }
published 2026-10-28 00:08Z
last change 2026-10-28 01:17Z
Need the technical details behind an entry?
Every entry here shows what we attempted and when. The technical details, the generated exploit that fired it and the evidence behind the verdict are not public. Tell us about your use case and we’ll get back to you about extended API access.